Largeur anormale

Un problème ? Une remarque concernant le site ? Venez en parler ici !
o305g
 
Messages: 548
Inscription: Sam 12 Fév 2011 10:51
Ah...merci... plus de problèmes depuis ce matin.

Avatar de l’utilisateur
Dembele
 
Messages: 1239
Inscription: Dim 1 Aoû 2010 23:37
Localisation: Île-de-France
SMR a écrit:Bonjour,

Depuis quelques jours je suis confronté à un problème mineur mais bien embêtant. En effet, le gabarit du forum semble s'être "élargi" ce qui fait qu'il ne rentre plus tout à fait dans le gabarit d'un écran "standard". [...]

La configuration HTML et CSS du site n'a pas évoluée depuis octobre 2020. Pourrais-tu nous préciser ton navigateur internet ?

Gilligan a écrit:et il manque l'option pour revenir au mode "mobile" (ou je ne l'ai pas trouvée), la seule option étant de revenir en arrière par la fonction du smartphone (<), ce qui est un peu long si l'on a progressé de plusieurs pages.

Pour basculer en mode "mobile" tu dois sélectionner "BusParisiens-Mobile" via le menu déroulant en haut à droite de la page (en rouge dans la capture ci-dessous).

Avatar de l’utilisateur
Gilligan
 
Messages: 2866
Inscription: Mer 7 Juil 2010 21:28
Localisation: Bordeaux, France
Merci Dembele !
avatar : Gilligan
albums de photos

o305g
 
Messages: 548
Inscription: Sam 12 Fév 2011 10:51
Pas de chance... le problème évoqué hier recommence de nouveau...

SMR
 
Messages: 276
Inscription: Mer 16 Nov 2022 21:51
Dembele a écrit:
SMR a écrit:Bonjour,

Depuis quelques jours je suis confronté à un problème mineur mais bien embêtant. En effet, le gabarit du forum semble s'être "élargi" ce qui fait qu'il ne rentre plus tout à fait dans le gabarit d'un écran "standard". [...]

La configuration HTML et CSS du site n'a pas évoluée depuis octobre 2020. Pourrais-tu nous préciser ton navigateur internet ?

Bonjour Dembele,
Chrome Windows 10 Version 109.0.5414.75 (Build officiel) (64 bits) (c'est la dernière mise à jour en date)

Avatar de l’utilisateur
Gilligan
 
Messages: 2866
Inscription: Mer 7 Juil 2010 21:28
Localisation: Bordeaux, France
o305g a écrit:Pas de chance... le problème évoqué hier recommence de nouveau...

Pareil chez moi. Tout allait bien hier soir et, ce main, tout a de nouveau rétréci !
avatar : Gilligan
albums de photos

Avatar de l’utilisateur
Administrateur du site
JM-C
Administrateur du site
 
Messages: 7147
Inscription: Mar 6 Juil 2010 11:45
Localisation: Lyon / Paris
Nous, on n'a rien touché donc ça vient des mises à jour du navigateur.
Image

o305g
 
Messages: 548
Inscription: Sam 12 Fév 2011 10:51
Euh... Busparisiens est le seul site avec lequel j'ai ce problème. Bizarre...

Avatar de l’utilisateur
Gilligan
 
Messages: 2866
Inscription: Mer 7 Juil 2010 21:28
Localisation: Bordeaux, France
Je dirais même plus : comme c'est étrange !
Tout va bien ce soir, comme hier soir. On verra demain matin...

Chrome Version 109.0.5414.120 (Official Build) (64-bit)
avatar : Gilligan
albums de photos

SMR
 
Messages: 276
Inscription: Mer 16 Nov 2022 21:51
Je viens de m'apercevoir que le problème ne survient pas en mode "invité".
Est-ce que par hasard ce n'est pas le titre "Réseau de Versailles (de l'Occupation à la création de Phébus)" qui poserait problème de par sa longueur ?

PrécédenteSuivante

Retourner vers Support technique

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 non inscrits